Ubuntu Linux OS • Installation Guide

Follow

Comments

4 comments

  • Avatar
    sam fang

    the client install is not working under 18.04 LTS on my machine, error "Dependency is not satisflable libgstreamer-plugins-base0.10-0". install is success on 16.04 LTS in the same machine after reformat OS

    0
    Comment actions Permalink
  • Avatar
    Norman Graafsma

    Hi Sam,

    Although we do not offer OS support, you could try the following command: 

    sudo apt-get install -f
    0
    Comment actions Permalink
  • Avatar
    Kieran Vella

    "Only the "Unity" desktop environment is officially supported"

    Ubuntu 18.04 LTS Now ships with Gnome, assuming this is supported now?

    0
    Comment actions Permalink
  • Avatar
    Norman Graafsma

    Hi Kieran,

     

    You are right Kieran. Ubuntu 18.04 LTS with the default Gnome desktop environment is supported.
    Tweaks and other desktop environments are likely to work, but aren't officially supported. 

    0
    Comment actions Permalink

Please sign in to leave a comment.