Ubuntu Linux OS • Installation Guide

Follow

Comments

2 comments

  • Avatar
    sam fang

    the client install is not working under 18.04 LTS on my machine, error "Dependency is not satisflable libgstreamer-plugins-base0.10-0". install is success on 16.04 LTS in the same machine after reformat OS

    0
    Comment actions Permalink
  • Avatar
    Norman Graafsma

    Hi Sam,

    Although we do not offer OS support, you could try the following command: 

    sudo apt-get install -f
    0
    Comment actions Permalink

Please sign in to leave a comment.