1 out of 8 cam's loss of recording

Answered

Comments

7 comments

  • Avatar
    Ichiro

    Hi M van Amelsvoort,

    Thanks for your feedback. May we know which brand of the camera you/your neighbors are using?
    Do you configure the camera in Motion recording or Always recording?

    How do you resume the camera back to record?
    Last, if possible, can you also let us know the version of your Nx on site/your home?

    Thanks for your assistance.

    0
    Comment actions Permalink
  • Avatar
    M van Amelsvoort

    The camera that keeps losing recoring is a Hikvision DS-2CD2012-I

    All camera's are on Motion recording.

     

    Version of NX V 4.0.0.29987

    0
    Comment actions Permalink
  • Avatar
    Ichiro

    Hi M van Amelsvoort,

    Thanks for your answer. 

    Can you also update the camera firmware to the latest version? (If applicable)

    Since the Nx Witness v4.1.0 has been released, is it possible you can update the Nx Witness as well?
    https://my.networkoptix.com/#/download

    After you updated the Nx Witness, please delete the camera and re-add back.
    Please let me know if the issue persists then.

     

    Thanks

     

     

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    Hi M van Amelsvoort,

    Was this issue resolved by updating to 4.1? 

    0
    Comment actions Permalink
  • Avatar
    M van Amelsvoort

    Testing the new software.
    Camera is still recording so fingers crossed that the problem is solved.
    I'll keep you informed.

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    That's good to hear M van Amelsvoort
    Please update this topic as soon as there is something we need to check. 

    0
    Comment actions Permalink
  • Avatar
    M van Amelsvoort

    Toppic can be closed.
    After the new update of NX all problems i had are gone.
    Thanks for the support.

    0
    Comment actions Permalink

Please sign in to leave a comment.