Problem after NX update to 5.0

In Progress

Comments

9 comments

  • Avatar
    Jeff Jones

    Is it reindexing the drives by any chance?

    0
    Comment actions Permalink
  • Avatar
    Sebastian Heuchert

    It's not reindexing.

    0
    Comment actions Permalink
  • Avatar
    Sebastian Heuchert

    cameras from the server take a long time to load. it shows 3 dots most of the time, even on local cameras

    0
    Comment actions Permalink
  • Avatar
    Joe T

    Is CPU only high when you have the client open? Or is it high all the time?
    If the window is full screen, try resizing it. Does CPU come down?  I had a GPU/CPU issue on a server when it was full screen on a second screen.

    0
    Comment actions Permalink
  • Avatar
    Sebastian Heuchert

    The use of processors all the time looks like this, I have many locally connected client applications 24/7 locally.
    Earlier, there was no such problem with these processors, now the server with the number of cameras ~ 90 is used in about 30-40% which is an abstraction for me, previously such use was with 200-250 cameras on the server. something bad is going on. API response times have become very lengthened, locally the whole system displays for a long time in the form of 3 dots. The loading of cameras has taken a long time and the CPU usage of the servers has increased and it is behaving very strangely - it jumps a lot.

    0
    Comment actions Permalink
  • Avatar
    Sebastian Heuchert

    I checked temperature and it's ok, no thermal throtling.

    0
    Comment actions Permalink
  • Avatar
    Ichiro

    Hi Sebastian Heuchert,

    Have you checked if you have a lot of event notifications? (ex: motion, analytics...etc)
    Maybe you can temporarily disable the notification for 10~15 minutes to see if that CPU resumes to less than 40%?

    It is not going to disable the VCA function of anlytics, but let the notification sleep/disable for some time to check. your analytics will still work and do the job it should be.

    Thanks. 

    0
    Comment actions Permalink
  • Avatar
    Sebastian Heuchert

    Hi, I have disabled notification on client. CPU Usage on server still high. I saw one more thing. When I try to use some endpoint on API, I wait many times for response.Servers are very slow.  

    This is unbelievable with this CPU ;/ I don't know what to do.

    0
    Comment actions Permalink
  • Avatar
    Ichiro

    Hi Sebastian Heuchert,

    If you are fine to provide the remote access, we probably can help to check the system.
    Please let us know if you want to proceed further to the ticket but you will be asked to provide remote access like Teamviewer for troubleshooting.

     

    Thanks.

    0
    Comment actions Permalink

Please sign in to leave a comment.