"NO SIGNAL" issue after upgrading to 4.1

Answered

Comments

5 comments

  • Official comment
    Avatar
    Ichiro

    Hi Nakabayashi-san,

    This issue has been fixed.However, there is a test process needs to be completed 

    The reason is because Nx Witness initialization process. 
    Our mediaserver will send request “setVideoSource” for profile during the process.
    in case of we haven’t changed it, the same profile would be set back. Usually it is ok for cameras because server doesn’t change it, but sometimes, we found this camera will force to recreate an identical profile , which means the same profile would be created twice, then this camera returns error unfortunately.

    We have optimized this process and avoid sending this to the camera.

     

    Comment actions Permalink
  • Avatar
    Wendy Chuang

    Hi Chiharu,

    Could you please provide the following information to us. 

    1. Model name and firmware version of the Hikvision cameras which encounter this problem

    2. When you see "NO SIGNAL" screen, press the "DIAGNOSTICS" button and provide the result

    3. Go to camera settings > expert of Hikvision camera and enable enable "keep camera stream and profile settings" Then see if the issue could be solved:

     

    Thank you.

     

    0
    Comment actions Permalink
  • Avatar
    Chiharu Nakabayashi

    Hi Wendy, Thank you for such a prompt reply on this.

    The camera is not HikVision, vendor name is H.VIEW and they are saying it's HikVision "camera compatible"

    I purchased it from Amazon for personal use.

    Below is the result message of diagnostic.

    FAILED: Camera request "AddVideoSourceConfiguration" failed with error "Fault info. Reason: . Additional: SOAP-ENV:Receiver. Sub info: "http://www.onvif.org/ver10/error":Action. ". Please try to reboot the camera, then restore factory defaults on the web-page. Finally, try to update firmware. If the problem persists, please contact support.

    Lastly, when i enabled "keep camera stream and profile settings"  option. The problem was soloved.

    Really appreciated.

    By the way, I just interested about demerit of enabling this option if any.

     

    Best

    0
    Comment actions Permalink
  • Avatar
    Chiharu Nakabayashi

    Ichiro-san,

    What is AWL?

    0
    Comment actions Permalink
  • Avatar
    Ichiro

    Hi Nakbayashi-San,

    We got the same camera reported by our partner, so I misunderstood you are their customer. It is my fault.

    I will create a ticket for you and provide a fix for you to confirm.

    Thanks.

    0
    Comment actions Permalink

Please sign in to leave a comment.