NX Mobile App Stops Working After an Update

In Progress

Comments

2 comments

  • Avatar
    Norman - Nx Support

    Hi Olaf Wagschal,

    Can you provide more information about the issue?
    Please check THIS link for some guidance about how to submit a support request.

    When you write 'stops working after an update' can mean a lot, working as in not responding, crashing, closing, etc. Which update? Any update on the phone? Update of Android? Update of iOS? Update of the Nx Witness mobile application? Also, rebooting the router, might indicate many things like network congestion, firewall issues, etc. How are you connecting? Local, external, directly over port 7001, or through the Nx Cloud? etc. etc.etc.

    0
    Comment actions Permalink
  • Avatar
    Olaf Wagschal

    After starting the app on the iPhone, only the loading circle appears and no images from the cameras are displayed. This only happened after an NX update on the video server. (from version 4.x to latest V. 5.x) Currently it only works if I restart the router and then only for a few hours. No updates have been installed on the iPhone. I also tried it once in the app via the NX Cloud, it doesn't work there either. We connect via port 7001, as I do for several customers, only it works for them. The router is a BeIp from Elmeg, I send the Internet speed via screenshot. I rule out firewall settings as a mistake, because I do it the same way for every customer. The camera images can be seen on the video server without any problems.

    0
    Comment actions Permalink

Please sign in to leave a comment.