NxW with Axis Door station A8105-E or I8116-E and 2-way audio

In Progress

Comments

8 comments

  • Avatar
    Norman - Nx Support

    Hi JPM,

    Axis devices are connected, using the Axis API, and we don't utilize Onvif for Axis devices.
    That being said, if I add the Axis I8116-E to my system (running Nx Witness version 5.1.4), I'm able to enable the Audio and 2-way Audio (1), and am able to speak when I press the microphone icon (2).

    When I press the icon, say something, and release the microphone icon, I can hear my own reflection.

    0
    Comment actions Permalink
  • Avatar
    JPM

    So how do I add the camera to NxW to get these options?  What URL do I use?

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    Hi JPM,

    You can either use autodiscovery if the device is in the same subnet as the server or add them manually with the IP address and applicable port (typically 80 for HTTP and 554 for RTSP) numbers.

    0
    Comment actions Permalink
  • Avatar
    JPM

    Ok, after defaulting the camera I got it working - thank you!!!  I had to let it auto-discover first, after NxW added the camera then I could turn off auto-discovery again.  Manually adding by IP / rtsp URL / http URL using the IP of the camera never let me add the device.

    Unfortunately, microphone / talk is not supported through the android mobile app it seems, which is disappointing.

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    Hi JPM,

    I checked again, and while I didn't initially test it in the Nx Mobile app, it does work on my phone.

     

    If you can provide remote access to your system, I'd be happy to have a closer look. Let me know if that's possible, and I'll turn this topic into a support ticket.

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    JPM

    I figured it out, the NxW user must have "advanced viewer" permissions for the mic to show up in the mobile app

    Note for others who find this...

    Mobile app says 24.1.1.38537 (rev: 20592406c69a) at the bottom

    Server version is 5.1.4.38659

    Thank you Norman for your help, I am jealous of your camera testing room :-)

    0
    Comment actions Permalink
  • Avatar
    JPM

    I guess I spoke too soon, while I get the mic icon, and can hold to talk, no audio actually comes out at the camera end. What other settings might I need?

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    Hi JPM,

    You're correct. Audio is available for Advanced Viewers, Administrators, and Owners.

    Please note, that you have to enable the Audio In (1) and Audio Out (2) in the Camera Settings menu, tab General.

    Initially, I was afraid the Axis A8105-E wouldn't work, since I couldn't test it last week, however this morning that model was also available as a Virtual Loan from Axis. And it also works as expected.

    I checked both models (A8105-E and i8116-E) on my desktop and mobile, and in both case I could send and receive audio.

    Please check the settings, and if it continues to fail, we'll convert this ticket into a support ticket, so I can connect to your system for additional investigations.

    Ps. The testing room is from Axis. They have a Virtual Loan application for their technology partners which enable you to reserve a ton of devices for testing purposes. We have a Camera wall ourselves, but the number of Axis devices isn't as large as Axis can offer themselves. For example, we don't have any Axis intercom devices ourselves.

    0
    Comment actions Permalink

Please sign in to leave a comment.