Push notifications not showing on Samsung S22

In Progress

Comments

7 comments

  • Avatar
    Norman - Nx Support

    Hi Marc Rackett,

    That's unfortunate. I hope we resolve this inconvenience as soon as possible for you.

    First, I would like to ask you to check the settings to confirm push notifications are enabled for the applicable system.

    If the push notifications are enabled for the system, please do the following:

    1. Enable DEBUG2 logging as described HERE.
    2. Copy the log ID.
    3. Reproduce the issue within the set time limit.
    4. Share the log ID and the version of Android.
    5. Revert the loglevel back to NONE.

    I'll share the log ID with our developers and let you know the results.

    0
    Comment actions Permalink
  • Avatar
    Marc Rackett

    I am following the instructions you sent but I get a different UI when I set DEBUG2 and no log ID.

    Can you take a look and advise me what I am doing wrong please?

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    Hi Marc Rackett,

    Except the hole punching option, the UI is the same, and so is the process.

    When you set the time you need to reproduce the issue, you click on Upload logs next and the log ID will be shown and copied to the clipboard automatically. Please share this log ID after you finished the reproduction of the issue.

    0
    Comment actions Permalink
  • Avatar
    Marc Rackett

    Thanks.

    My android version is 13 and Phone is the Galaxy S22.

    The log number is:

    833fbe1e-f4e1-4781-8886-37c4f50b006c

    The notification does not arrive on the S22

     

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    Thank you Marc Rackett,

    I have shared the log ID with our developers and will update you as soon as I know more.

    So far, thank you very much for reporting this issue, I hope we can resolve it just as quick.

     

    JIRA-MOBILE-1645

    0
    Comment actions Permalink
  • Avatar
    Marc Rackett

    Hey guys, been 7 days, any update on this please?

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    Hi Marc Rackett,

    So far, our developers couldn't find anything in the logs that were created.

    Could you try some things:

    1. Go to system “App info” and try to turn off option “Remove permissions if app is unused”, then try to turn off/on notifications in the mobile client app and check if it helps

    2. If not, please try clean data and cache in the app system settings

    Please let us know the results.

    If this doesn't solve it, we need ADB logs from the phone directly as described here: LINK

    For the right instructions, please scroll down to the section:

    Collect the Nx Mobile Debug Log with Device System Log

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.