Unable to Login via Sessions

Answered

Comments

3 comments

  • Avatar
    Yongyan Foo

    Corrections:

    I just realized I was running as GET instead of POST. However, I faced an issue of Only Secure Connections allowed. Would someone be able to advise what is the way to get past this?

    0
    Comment actions Permalink
  • Avatar
    Wendy Chuang

    Hi Yongyan Foo,

    From your request body, I'm guessing that you're trying to get the token by creating the session.
    However, if you checked the API document, you should use the POST method instead of GET. It's expected that there's no authentication since the GET method won't check any request body.

    Thank you.

    0
    Comment actions Permalink
  • Avatar
    Wendy Chuang

    Hi Yongyan Foo,

    Sorry to miss your quick update.
    By default, the Nx server only accepts the secure connection (HTTPS). Please send the request with HTTPS protocol. Or adjust the security setting from System Administration > Security page under Nx server.

    Thanks.

    0
    Comment actions Permalink

Please sign in to leave a comment.