libstub_metadata_plugin Error invalidLibrary

Answered

Comments

2 comments

  • Avatar
    Sergey Yuldashev

    Mohamed,

    Just already mentioned in another thread created by you, it is very essential that you use compatible SDK to build a plugin with a certain Media Server version.

    I just performed the same operation that you did with 4.1.0.30526 MetadataSDK and metaVMS and everything works if Media Server version is 4.1.0.30526.

    Please make sure you use proper version of the software with the built plugin.

    0
    Comment actions Permalink
  • Avatar
    Mohamed Thasin

    Yeah, you are right. thanks for the info

    0
    Comment actions Permalink

Please sign in to leave a comment.