Lack of Backup Storage causes warning

In Progress

Comments

3 comments

  • Avatar
    Sergey Bystrov

    Thanks for the feedback! We will do something about it!

    1
    Comment actions Permalink
  • Avatar
    Veronika Nazarova

    Hi Miguel Câmara,

    The notification that you're describing is "Backup storage is not configured"?

    If yes, as a quick fix you can disable this notification by opening "Local Settings" -> "Notifications" and unchecking "Backup storage is not configured" checkbox. 

    In future versions we'll implement a more comprehensive solution.
    Thank you for reporting this problem! 

    0
    Comment actions Permalink
  • Avatar
    Miguel Câmara

    Hi Veronyka,

    I have already solved it by temporarily adding a new storage path, going to the backup options, disabling all backup and then deleting the temporary storage path.

    My report was mainly that it might be an easy(-ish) fix (for future versions) but it might not have been reported previously, at least I couldn't find any reference in the Forums.

    0
    Comment actions Permalink

Please sign in to leave a comment.