Unable to add testcamera after I've deleted it

In Progress

Comments

8 comments

  • Avatar
    Ichiro

    Hi Hendrik Baekeland,

    You can stop the test camera emulator, ex : close the bat script or terminate the shell script then restart them again.  Thanks.

    0
    Comment actions Permalink
  • Avatar
    Hendrik Baekeland

    After I stop testcameras, they are still shown in the client like in this picture


    And if I remove them in the client I can't add them after that.

    0
    Comment actions Permalink
  • Avatar
    Ichiro

    Hi Hendrik Baekeland ,

    Did you open the "Auto-discover" on the Nx Witness?
    Please follow the instructions below.

    1) Stop the test camera.
    2) Delete all the test cameras
    3) Enable the Auot-discover option, you can find it on the system administration.
    4) Start the test camera and wait for the test camera show up.

    Thanks.

    0
    Comment actions Permalink
  • Avatar
    Hendrik Baekeland

    Yes, that is what I've tried to describe in the first post.
    Auto-discover option is enabled and even if I want to add them manually I can't do it.

    0
    Comment actions Permalink
  • Avatar
    Ichiro

    Hi Hendrik Baekeland,

    Is it possible we can access your emulator PC and the Nx Witness Server?
    It looks like some advanced investigation would be needed.

    You can send your login detail via email which is sent from the ticket system.
    Thanks.

    0
    Comment actions Permalink
  • Avatar
    Ichiro

    Thank you for the provided information, Hendrik.
    It seems like the issue will require further investigation, as a result, we would like to connect remotely to your device with the reported issue in order to look into the problem as soon as possible.

    Please download and install Teamviewer – a popular remote access application.
    In order to avoid possible delays due to different time zones and to speed up the investigation process, we kindly ask you to set up unattended access by following these instructions.

    Once setup is complete, please provide us with the following information via our ticket system(NON_PUBLIC_REVEAL).
    - Team Viewer credentials (Login and Password)
    - VMS credentials (Login and Password)
    - OS credentials (if required)
    - Camera(s) Credentials (if required)

    We appreciate your cooperation.

    0
    Comment actions Permalink
  • Avatar
    Hendrik Baekeland

    Hello Ichiro,
    Unfortunately I've removed all Nx server settings and have set up it from scratch in order to continue testing process.
    Have you tried to reproduce this behaviour on linux machine?

    0
    Comment actions Permalink
  • Avatar
    Ichiro

    Hi Hendrik,

    Yes, I have tested on Ubuntu 18.04 and Ubuntu 20.04. But I was able to see all the testcameras coming back online with in 30 seconds. (128 cameras)

    0
    Comment actions Permalink

Please sign in to leave a comment.