Plugin > IVA Areas not synced with camera

Answered

Comments

4 comments

  • Avatar
    Norman Graafsma

    Hi Aaron,

    Thank you for your feedback. Could you create a screen recording of the issue, to clarify it more clearly, since it isn't entirely clear to me at this stage? 

    0
    Comment actions Permalink
  • Avatar
    Sergey Bystrov

    Aaron,

    By this is what we do by the design:


    We read AI settings form the camera only when the server does handshake with the camera: server starts, server discovers the camera, camera reconnected etc


    We push/write settings to the camera every time use changes something.


    So if the camera is already connected to the server and after that you do changes on the web page - it won't affect the client settings. After your feedback, we decided to change the behavior and will read settings form camera every time the dialog is opened. 

    I hope it explains it. If not, let's drill down what's the issue more..

    0
    Comment actions Permalink
  • Avatar
    Aaron Saks

    Yes, that sounds correct.  Here is a video showing it.

    https://drive.google.com/open?id=1NpU6amZsNc7h2IDgISmsyFZ91SeChXqT

    Another question.  For Hanwha cameras with analytics (but not AI), will the analytics plugin allow configuration.  Many of them are shared between AI/Non-AI, such as Motion, shock, tampering, defocus, audio, sound classification.

    I assume it is interrogating the camera to see what its' capabilities are, so it should be able to then display these.

    Thanks.

    0
    Comment actions Permalink
  • Avatar
    Sergey Bystrov

    all events should be supported. let us know if you think it's not the case. 

    0
    Comment actions Permalink

Please sign in to leave a comment.