FLIR DH-390 2MP Camera connection issue.

In Progress

Comments

5 comments

  • Avatar
    Norman - Nx Support

    Hi Constantine Anipchenko,

    Pinging just confirms there is a device present on the other end of the line.
    Nothing more, nothing less, therefore the conclusion that the is purely on the Nx Witness side is a bit premature.

    Can you confirm is the camera is set to recording or not (livestream only)? In case of the last, it is expected that the camera shows offline in the device tree and come online, once it is opened in a layout.

    To get a full understanding of what is going on, I would suggest capturing such event with Wireshark and analyse the packets that are sent between camera and mediaserver and vice versa.

    0
    Comment actions Permalink
  • Avatar
    Constantine Anipchenko

    Hi Norman thanks for the reply.

    Yes the recording is on.

    I have tried to install NxWitness 5 to see if the issue might be in the version but no luck.

    Both streams from the camera constantly connect and disconnect.

    I would like to add that we have other brand cameras in the system including Bosch and Hawha that don't cause these issues.

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    Hi Constantine Anipchenko,

    Is Nx the only application to which the camera is connected, or are there more devices (NVRs) or applications (other VMS) to which the device is connected.

    Would it be possible to provide remote access to such device?

    0
    Comment actions Permalink
  • Avatar
    Constantine Anipchenko

    It's only connected in NX, no other applications use this camera.

    I also removed them from the v4.2 server before trying on v5.

    0
    Comment actions Permalink
  • Avatar
    Constantine Anipchenko

    Yes, remote access is an option

    0
    Comment actions Permalink

Post is closed for comments.