PTZ: Pan, tilt are always 0 from the response of GetDevicePositionPtzCommand command

Completed

Comments

9 comments

  • Avatar
    Norman - Nx Support

    Hi Norsalha Mahamud,

    Can you tell me the issue you encounter?
    Is it similar to the issue Nhat Nguyen Trong experiences?

    1
    Comment actions Permalink
  • Avatar
    Nhat Nguyen Trong

    Hi, anyone here can help?

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    Hi Nhat Nguyen Trong

    The data that returns, is the data the camera provides, so I doubt we can do anything, but if you can provide remote access through port forwarding to the applicable PTZ camera, I'm more than happy to take a look, but it seems like something the camera vendor has to resolve.

    Are you able to set and call presets?

     

    0
    Comment actions Permalink
  • Avatar
    Norsalha Mahamud

    Hi Norman,

    Yes, we can  set and call presets.

    Please email me so that I can give you the remote access details.

    Thank you.

    0
    Comment actions Permalink
  • Avatar
    Norsalha Mahamud

    Hi Norman,

    Yes, same problem. Actually, I am working with them to solve this issue.

     

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    Hi Norsalha Mahamud,

    I have created a support ticket on your behalf.

    Please share the forwarding details in the ticket for further investigation.

    0
    Comment actions Permalink
  • Avatar
    Norsalha Mahamud

    Hi Norman,

    I still haven't receive any response from Nx support team regarding this issue.

    Please help to advise. Thank you.

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    Hi Norsalha Mahamud,

    I have created ticket #32332 on Monday 12:11 pm on your behalf. Please check your pending tickets.

    0
    Comment actions Permalink
  • Avatar
    Norman - Nx Support

    The device provided unexpected responses to the Onvif requests and the manufacturer will be informed by the reseller, so we are going to assume your question has been answered and set this topic to 'Completed'.

    0
    Comment actions Permalink

Please sign in to leave a comment.